API Key Authentication Issues
Incident Report for CoinMarketCap
Resolved
The issue has been resolved. All API calls should now be functional. Thank you for your patience.
Posted Aug 30, 2021 - 23:49 UTC
Investigating
We are currently investigating authentication issues with our Pro API product.

Some users are reporting 1020 and 403 errors. Engineering is investigating and we will be updating this status when we have more details.
Posted Aug 30, 2021 - 19:51 UTC
This incident affected: CoinMarketCap API (CoinMarketCap API - pro-api.coinmarketcap.com).