CoinMarketCap API
Incident Report for CoinMarketCap
Resolved
An infrastructure issue caused some Crypto API downtime for ~54 minutes between 7:02:00 PM UTC and 7:56:00 PM UTC. This incident has been resolved and we're taking measures to avoid similar future incidents.
Posted Jan 14, 2020 - 21:23 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jan 14, 2020 - 20:07 UTC
Investigating
We're currently investigating issues with the API. We'll post updates as we discover more.
Posted Jan 14, 2020 - 19:27 UTC
This incident affected: CoinMarketCap API (CoinMarketCap API - pro-api.coinmarketcap.com).